Credit Card Processor - TSYS - Degraded Performance

Incident Report for Pathtivity

Resolved

The previously reported issue with the Credit Card Processor - TSYS has been resolved and transactions are processing normally.
Posted Dec 18, 2025 - 16:06 EST

Investigating

Pathtivity's Network Operations Center has identified Credit Card Processor - TSYS is currently having connectivity issues. Merchants using the Credit Card Processor - TSYS may be experiencing issues processing transactions. Pathtivity's Network Operations team is currently investigating this issue, and will update this status when new information is available.
Posted Dec 18, 2025 - 15:29 EST